Что то пошло не так)


Фотография
Вопрос в следующем. Форум установился, всё как надо. Но при переходе на https://sofagame.ru/forum он меня кидает обратно ко мне на сайт. Плюс еще одна проблема в том, что когда я что то меняю в настройках форума после сохранения всё возвращается в исходное состояние. Допустим меняю название самого форума жму сохранить, мне пишет изминения вступили в силу но при входе в настройки всё в исходном состоянии.

С админкой справился, оказывается версия php 8.0 не подходит, перевел на 7.4 админка заработала. С остальным всё как и раньше.

    Cказали спасибо: alexx
    apikalov, а версия какая? 3.0?

      Спасибо, еще не выражали.
      Еще одна беда, если ставлю на поддомен то выдает следующее
      Warning: require_once(../www/engine/modules/gzip.php): failed to open stream: No such file or directory in /home/host1656529/sofagame.ru/htdocs/forum/index.php on line 51 Fatal error: require_once(): Failed opening required '../www/engine/modules/gzip.php' (include_path='.:/usr/local/php/php-7.2/lib/php') in /home/host1656529/sofagame.ru/htdocs/forum/index.php on line 51
      У меня в принципи нет файла такого /engine/modules/gzip.php А само сжатие включено в админке.
      у меня DLE 15 php 7.4

      Цитата: alexx


      apikalov, а версия какая? 3.0?

      Ну то, что тут скачал в релизе. Бесплатная которая.

        Спасибо, еще не выражали.

        Цитата: apikalov


        Еще одна беда, если ставлю на поддомен то выдает следующее
        Warning: require_once(../www/engine/modules/gzip.php): failed to open stream: No such file or directory in /home/host1656529/sofagame.ru/htdocs/forum/index.php on line 51 Fatal error: require_once(): Failed opening required '../www/engine/modules/gzip.php' (include_path='.:/usr/local/php/php-7.2/lib/php') in /home/host1656529/sofagame.ru/htdocs/forum/index.php on line 51
        У меня в принципи нет файла такого /engine/modules/gzip.php А само сжатие включено в админке.
        у меня DLE 15 php 7.4

        Цитата: alexx


        apikalov, а версия какая? 3.0?

        Ну то, что тут скачал в релизе. Бесплатная которая.


        К счастью с с такими ошибками я не сталкивался, на поддомен устанавливать я не пробовал. Я ставил себе по адресу site.ru/forum ошибок не замечал. А так вроде в этой версии имеются ограничения

          Спасибо, еще не выражали.

          Цитата: alexx


          Цитата: apikalov


          Еще одна беда, если ставлю на поддомен то выдает следующее
          Warning: require_once(../www/engine/modules/gzip.php): failed to open stream: No such file or directory in /home/host1656529/sofagame.ru/htdocs/forum/index.php on line 51 Fatal error: require_once(): Failed opening required '../www/engine/modules/gzip.php' (include_path='.:/usr/local/php/php-7.2/lib/php') in /home/host1656529/sofagame.ru/htdocs/forum/index.php on line 51
          У меня в принципи нет файла такого /engine/modules/gzip.php А само сжатие включено в админке.
          у меня DLE 15 php 7.4

          Цитата: alexx


          apikalov, а версия какая? 3.0?

          Ну то, что тут скачал в релизе. Бесплатная которая.

          К счастью с с такими ошибками я не сталкивался, на поддомен устанавливать я не пробовал. Я ставил себе по адресу site.ru/forum ошибок не замечал. А так вроде в этой версии имеются ограничения

          Да тут есть ограничения, но не такие чтоб форум не работал)) Сейчас попробую с другим шаблоном, может дело в шаблоне)
          Еще косяки повсплывали. Если я делаю как в пункте 3 3. В своем шаблоне в файле main.tpl после {content} вставить {forum}
          А у меня это выглядит вот так
          {content}{forum}{info}n[available=search]</div>
          1;/available]n[/not-available]nn[available=main]n<div
          class="post-list-header"><span class="post-list-title">Последние публикации</span></div>n{info}{content}{fo
          r rum}n[/available]

          Без разници где вставляю перед, после, посредине, потом на сайте этот {forum} везде появляется))

          Вот так это выглядит

          Цитата: alexx


          apikalov, а версия какая? 3.0?

          А у вас какая версия DLE ?

          Время посл. редактирования: 30-05-2022, 19:40
            Спасибо, еще не выражали.
            apikalov, У меня версия 15,1. Я сделал так, что бы все отображалось я зашел в управление плагинами и проставил вот тут везде галочки и нажал сохранить и все стало нормально. Видно на скриншоте.

            Cказали спасибо: apikalov, baton

            Цитата: alexx


            apikalov, У меня версия 15,1. Я сделал так, что бы все отображалось я зашел в управление плагинами и проставил вот тут везде галочки и нажал сохранить и все стало нормально. Видно на скриншоте.

            Сейчас снёс всё под чистую, заного чистую установку сделаю и проверю еще раз))


            Цитата: alexx


            apikalov, У меня версия 15,1. Я сделал так, что бы все отображалось я зашел в управление плагинами и проставил вот тут везде галочки и нажал сохранить и все стало нормально. Видно на скриншоте.


            Да, этот способ помог))

              Спасибо, еще не выражали.

              • Количество пользователей, читающих эту тему: 1   0 пользователей, 1 гостей


              Информация
              Посетители, находящиеся в группе Гости, не могут оставлять ответы в данном форуме.

              • АКТУАЛЬНАЯ ВЕРСИЯ 5.1.0

                Для бесплатной версии актуальная версия 3.0.

              • Помощь проекту

                  Собрано 1030.00 рублей

                  Вы можете пожертвовать небольшую сумму денег, которая поможет развитию модуля Dle Forum и нашего ресурса.
              • Внесли свой вклад

                • 0
                  От Igor: Пользователь не оставил комментария
                • 0
                  От flour: Пользователь не оставил комментария
                • 0
                  От Олег Концов: Пользователь не оставил комментария
                • 0
                  От Олег Концов: Пользователь не оставил комментария
                • 0
                  От Олег Концов: Пользователь не оставил комментария
                • 0
                  От Олег Концов: Пользователь не оставил комментария
              • Изменения статуса

              • Самые активные